Getting Started


General

Specifications for the OANDA fxTrade and fxTrade Practice FIX Server version 2.4.x

supporting FIX Protocol versions 4.2, 4.3, and 4.4

How to get started?

  1. You must have an API license agreement with OANDA

  2. You need to use your own FIX engine to connect to the OANDA server

OANDA does not officially recommend or provide any particular FIX engine; any compliant engine should work